Users unable to reconnect to disconnected session to access their Citrix virtual desktop.

Users unable to reconnect to disconnected session to access their Citrix virtual desktop.

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Article ID: CTX676800

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Updated On:

Description

Unable to reconnect to a disconnected session with error "Unknown Client error 1110" when using CVAD 2203 CU3 and earlier.

When problem occurs, it is also not possible to connect via RDP. Logon stays at  stuck under the "Other User Welcome" screen.  

OtherUser.PNG

Resolution

This issues has been sin CVAD 2203 CU4: https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/2203-ltsr/whats-new/cumulative-update-4/fixed-issues 

For environments prior to CVAD 2203 CU4, if  the  "Graphic status indicator" policy is enabled (disabled by default) then disable it and  reboot the problematic VDA.

https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/policies/reference/ica-policy-settings/graphics-policy-settings.html#graphics-status-indicator 


Problem Cause

The previous disconnect of the the ICA session did not occur  gracefully. 

The  indicator process named "GfxStatusIndicator.exe“(a tool which seen in system tray) was not  terminated gracefully during disconnect.