DaaS Licensing summary page does not show the license utilization

DaaS Licensing summary page does not show the license utilization

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Article ID: CTX676760

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Updated On:

Description

Customers can monitor license assignments and usage for supported cloud services by selecting Licensing from the Citrix Cloud menu.
License Summery page does not show the current license utilization

Resolution

  1. Check the purchase order to confirm license model purchased.
  2.  Follow the below steps to update the correct Licensing Model 
    • From the console menu, go to My Services and select DaaS.
    • Click on Settings option on DaaS Manage tab.
    • Under "Assign license" blade click on "Edit"
    • On the Assign License window, Select the license model identified in step 1
    • Click on Save.

Note : Changes may take 30 minutes to 1 hour to reflect.

 
 

Problem Cause

At the time of renewal License Model changed from User\Device to Concurrent user.

Additional Information

https://docs.citrix.com/en-us/licensing/current-release/license-types