Manage licenses tab doesn't load in citrix.com
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Article ID: CTX616957
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Updated On:
Description
Restricted contacts on an account will be able to see the "Manage licenses" tab on Citrix.com, However clicking on the tab only shows a loading page(hourglass).
Resolution
Manage licenses tab doesn't load in citrix.com
- When logged in to www.citrix.com/account.
- The My Account page is displayed. When you on click Manage licenses. The Page keeps loading without timing out or displaying the desired page.
- The customer must contact their account administrator in order to get unrestricted access to the account in order to access the Manage licenses section.
- To grant un-restricted access (administrator rights) to a specific contact - click Contact Restrictions > select the contact name > Submit > OK
Problem Cause
Customers not having the appropriate access(Unrestricted) to the account.
Additional Information
https://support.citrix.com/article/CTX130993/how-to-update-contact-restrictions-and-administrators-in-my-account
https://docs.citrix.com/en-us/licensing/current-release/manage-licenses-myaccount
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