"Not entitled" error when accessing Device Posture in SPA service

"Not entitled" error when accessing Device Posture in SPA service

book

Article ID: CTX587629

calendar_today

Updated On:

Description

User may face the following error when accessing Device Posture in SPA(Secure Private Access) service.

image.png
 

Resolution

There are two way to get Device Posture's entitlement.

1) User has the Citrix DaaS Premium, Citrix DaaS Premium Plus, and Citrix Secure Private Access Advanced licenses.
2) If user does not have the licenses in 1), they need to purchase a Device Posture Service entitlement as an add-on.

For details, refer to "Prerequisites" in the Citrix document.

https://docs.citrix.com/en-us/device-posture.html

 

Problem Cause

User does not have license to use Device Posture.
If user have the license, the following page will display.


image.png

Additional Information

https://docs.citrix.com/en-us/device-posture.html