Workspace App Upgrade to Version 2311 Causing End User Launch Failures

Workspace App Upgrade to Version 2311 Causing End User Launch Failures

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Article ID: CTX587626

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Updated On:

Description

End users may experience launch issues post Upgrade of workspace app to latest version 2311, In environment where custom VC like Zoom, Webex are installed. 

Behavior noticed is launch failure with latest CWA 2311. CWA pops up "Preparing resource" > CWA pops up "Active" but no desktop is shown to the user. 

Same behavior seen in win 10 and win 11 endpoint machines.  Issue may not be restricted to these end point operating system. 

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Upgrade to the Citrix Workspace app 2311.1 for Windows

Download Link : https://www.citrix.com/downloads/workspace-app/windows/workspace-app-for-windows-latest.html

Problem Cause

When upgrading Citrix workspace App (CWA),  some settings are preserved.  The settings related to Custom Virtual Channel drivers were not preserved which causes end user launch failures.