Citrix FAS - Failed to connect to Citrix Cloud

Citrix FAS - Failed to connect to Citrix Cloud

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Article ID: CTX584667

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Updated On:

Description

When using the Federated Authentication Service (FAS) administration console to connect a FAS server to Citrix Cloud, the following error message is shown.
Error Message: "Failed to retrieve your customers, reload the page and if it still fails contact customer support."

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Resolution

  1. Ensure all the necessary Connectivity requirements are met.
  2. If Proxy or Firewall is configured, make sure all the required URL addresses are whitelisted.

Workspace single sign-on with Citrix Federated Authentication Service (FAS):  https://docs.citrix.com/en-us/citrix-cloud/overview/requirements/internet-connectivity-requirements.html#workspace-single-sign-on-with-citrix-federated-authentication-service-fas

Problem Cause

The necessary Connectivity requirements are not met.
Proxy or Firewall configuration is not correct.