Different numbers of launches reported in the Dashboard vs. Activity Manager views of Director
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Article ID: CTX584636
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Updated On:
Description
The number of application instances displayed in Director under 'Sessions' > 'Applications' and in 'User' > 'Activity Manager' doesn't match, with higher numbers reported in 'Activity Manager'.
Resolution
This is an expected behaviour. It results from the fact that the ‘Applications’ tab and the ‘Activity Manager’ view report different information.
- In Applications, you are shown the number of individually brokered sessions – the kind of sessions that are launched when a user clicks an application icon in the store.
- The Activity Manager, reports on all applications and processes, including background ones, that are running within a user’s session.
Example:A user could launch an Outlook app published in the Citrix store and access an MS Word file from their mailbox, and this would trigger an msword.exe process startup. In this scenario, you will see a Word instance in the ‘Activity Manager’, but you will not see it in the ‘Applications’ tab, as the Word app was launched within an existing application session and was not brokered separately.
Problem Cause
This is an expected behaviour.
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