Published applications or desktops not showing after logon to CWA
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Article ID: CTX584435
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Updated On:
Description
Published Applications or Desktops are not showing after logon Citrix Workspace app (CWA).
This issue happens for some specific users only.
Resolution
Take the following actions to reset the user cache in site database.
- Delete assigned user account from each Delivery Group.
- Execute below PowerShell SDK command.
- Update-BrokerNameCache -Users -Purge -UnusedFor 0
- Assign the user to Delivery Group again.
Problem Cause
For the issued user, SID is different between Active Directory(AD) and site database cache.
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