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Article ID: CTX584073
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Updated On:
Description
When launching New Teams within Remote PC / ICA session, it seems to logon fine the first time. But when the user logs out and logs back in again to Teams the second time (and any subsequent attempt), they see the following error message: "Your Admin has restricted Access to the New Teams"

Environment
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Resolution
- On the Teams Management portal, administrators should make sure that the Force Preview policy is as below:
- If this is correctly set and the users are still experiencing issues in using the New Teams features, Microsoft needs to investigate it further.
Note: There are a subset of Teams features that are not supported on VDI. You can see the details here:
https://learn.microsoft.com/en-us/microsoftteams/new-teams-vdi-requirements-deploy#features-not-supported-in-vdi
Problem Cause
Microsoft Teams Policy restrictions