Citrix Workspace App Shows "Unable to connect to the server."
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Article ID: CTX584020
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Updated On:
Description
When starting the Citrix Workspace App, may receive an error message that shows "Unable to connect to the server."
Environment
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Resolution
1. Remove a StoreFront from the load balancer.
2. Check that the load balancer's persistence is configured correctly.
Note:
1. Please test it first.
Problem Cause
Storefront server configuration issues with load balancer
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