Director - "Cannot Retrieve the Data" error shows in Logon Duration

Director - "Cannot Retrieve the Data" error shows in Logon Duration

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Article ID: CTX582082

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Updated On:

Description

After log into Citrix Director (or Cloud Monitor), "Cannot Retrieve the Data" error is shown in Logon Duration.

Error message received: "Data cannot be retrieved. Logon duration data is not available for the current session."
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Resolution

Install Citrix User Profile Manager and Citrix User Profile Manager WMI Plugin on the VDA.

Problem Cause

As prerequisites, Citrix User Profile Manager and Citrix User Profile Manager WMI Plugin are necessary components for logon duration data.
If the two components are not installed on VDA, this issue will occur.

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Additional Information

Prerequisites
https://docs.citrix.com/en-us/citrix-daas/monitor/troubleshoot-deployments/user-issues/user-logon.html#prerequisites