book
Article ID: CTX582082
calendar_today
Updated On:
Description
After log into Citrix Director (or Cloud Monitor), "Cannot Retrieve the Data" error is shown in Logon Duration.
Error message received: "Data cannot be retrieved. Logon duration data is not available for the current session."
Resolution
Install
Citrix User Profile Manager and
Citrix User Profile Manager WMI Plugin on the VDA.
Problem Cause
As prerequisites,
Citrix User Profile Manager and
Citrix User Profile Manager WMI Plugin are necessary components for logon duration data.
If the two components are not installed on VDA, this issue will occur.