The high MGMT CPU issue is preventing users access to Netscaler via GUI or SSH.

The high MGMT CPU issue is preventing users access to Netscaler via GUI or SSH.

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Article ID: CTX579907

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Updated On:

Description

After upgrading Netscaler to version 13.1-42+, executing the "<generate Techsupport>" command results in a high management CPU issue, causing users to be unable to log in to Netscaler via the GUI or SSH.

Resolution

  1. If the "nsaggregatord" process is terminated, GUI and SSH connections to Netscaler return to normal.

Problem Cause

This is a known issue and can be found in the following versions:
  • 14.1-8.+
  • 13.1-50.+