ICA Session fails when connected from Citrix Workspace App

ICA Session fails when connected from Citrix Workspace App

book

Article ID: CTX579777

calendar_today

Updated On:

Description

ICA Session fails when connected from Citrix Workspace App (DesktopViewer Crash)
 

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

  1. Delete the following registry key
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\MonitorDataStore
  1. After deleting the registry, restart the VDA 


 
 

Problem Cause

GfxMgr could not protect the console because some physical monitors are still connected to the desktop.