"502 Bad Gateway" error within Citrix Insight Services (CIS)

"502 Bad Gateway" error within Citrix Insight Services (CIS)

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Article ID: CTX577301

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Updated On:

Description

After logging in Citrix Insight Services site and clicking [Tools]-[Upload Data],
"502 Bad Gateway" error is shown as below.

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Environment

Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.

Resolution

1. Clear the browser's cache, and cookies and try logging in again.
2. Use a different browser.

Note: If this issue persists after applying those resolutions, please contact Citrix Technical Support for further investigation.

Problem Cause

This issue is caused by the browser's cache.