Unable to open Citrix license manger console.
book
Article ID: CTX570625
calendar_today
Updated On:
Description
Chrome displays the error that "your clock is ahead/behind" and that it cannot validate the certificate when attempting to open the license server console locally on the license server. If you attempt to connect to the license server console remotely, there is no issue.
Environment
Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
Resolution
- Ensure time and time zone are correct on the server for its location. (Ideally you should have an authoritative time server configured to ensure this, see: https://learn.microsoft.com/en-us/troubleshoot/windows-server/identity/configure-authoritative-time-server )
- Clear your chrome browsers cache.
- If neither of the above work, update your chrome version.
Problem Cause
OS time or browser related issue.
Additional Information
How to configure an authoritative time server in Windows Server: https://learn.microsoft.com/en-us/troubleshoot/windows-server/identity/configure-authoritative-time-server
Was this article helpful?
thumb_up
Yes
thumb_down
No