Citrix Cloud: Monitor tab may display multiple ghost users for a single user in search

Citrix Cloud: Monitor tab may display multiple ghost users for a single user in search

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Article ID: CTX569774

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Updated On:

Description

When viewing a specific user in the Citrix Cloud Monitor tab, there is three version of the same user listed in search when only one is active. You may see other two users are blank when you view them.

Resolution

  1. Check Active Directory for current or active SID for the user

  2. Engage Cloud DevOps or Backend to remove the older or unwanted SID entries for the user from the database.


Problem Cause

This issue is caused when you have multiple SIDs for same users in backend Cloud database. It has to do with recreating the same user UPN with different SIDs.

For example, create 1st time, log in user. Delete that user. Then create the 2nd time and log that user in, etc.