WEM Agent error, "Only a single agent instance can be run within a session!"
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Article ID: CTX568505
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Updated On:
Description
Error showing from WEM Agent, "Only a single agent instance can be run within a session!"
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
Remove the following registry key if configured on VDA Location:
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Name: VUEMUIAgent
Data: C:\Program Files (x86)\Norskale\Norskale Agent Host\VUEMUIAgent.exe
Type: REG_SZ
Problem Cause
VUEMUIAgent configured in registry to run at startup and is not needed - causes error in newer WEM versions
Issue/Introduction
Error showing from WEM Agent, "Only a single agent instance can be run within a session!"
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