Error "Citrix workspace cannot connect to the server" After Logoff ICA Session in HTML5 CWA
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Article ID: CTX564423
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Updated On:
Description
After upgrading VDA to 2203 CU1, there is "Can't connect to server" error popping up when logging off an HTML5 ICA session.
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
- Add Registry key in VDA
HKLM\SOFTWARE\Citrix\Portica
Value Name: CleanupSessionListenersCancelDelay
Type: REG_DWORD
Data: 5000 (Decimal)
Problem Cause
There is antivirus software with an unsigned driver exists in the system.
Before upgrading VDA, the "CleanupSessionListenersCancelDelay" registry has been configured in VDA to fix the connection interruption issue when logoff
After VDA upgrade, the registry key is missing.
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