Citrix DaaS - Long time taken to display available snapshots
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Article ID: CTX560784
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Updated On:
Description
From the Citrix DaaS console, when deploying or updating catalogs, it takes a long time to show the available snapshots and the console shows a warning mentioning the resource upload may take a long time to complete. There are many snapshots and suggests you delete any snapshots that are not in use.
Resolution
To resolve this issue, you will need to remove the special character "/" which was in the snapshot name.
Since removing, we no longer see this issue.
Problem Cause
The problem is due to the special character "/" which was in the snapshot name.
This issue is a result of bad path combinations or other string processing, caused by the special character.
None of the following characters should be used in File names for path under Windows:
< (less than) > (greater than) : (colon) " (double quote) / (forward slash) \ (backslash) | (vertical bar or pipe) ? (question mark) * (asterisk)
Issue/Introduction
From the Citrix DaaS console, when deploying or updating catalogs, it takes a long time to show the available snapshots and the console shows a warning mentioning the resource upload may take a long time to complete. There are many snapshots and suggests you delete any snapshots that are not in use.
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