Screen sharing not working when using Teams meetings on multiple devices
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Article ID: CTX559569
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Updated On:
Description
In a Teams meeting a user performs screen sharing on one device.
The same user uses VDA as another device and joins the Teams meeting with the option "Add this device". When the user joins for the first time, the screen sharing appears without problem. However, once the user joins for a second time, the screen sharing does not show up to the user anymore.
Resolution
- When the issue occurs, stop the screen sharing and then initiate it again.
Problem Cause
The issue is caused by the Microsoft Teams and has been reported to Microsoft. Currently an investigation is being conducted by Microsoft.
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