Unable to add a machine with existing AD account to catalog

Unable to add a machine with existing AD account to catalog

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Article ID: CTX559393

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Updated On:

Description

Unable to add a machine with existing AD account to a new catalog or existing catalog on the new host

error in Powershell : the specified machine is not in the correct provisioning scheme

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Either the account is not granted sufficient privilege or disabled or username/password is incorrect

Resolution

Reset the machine account password via DaaS Console

DaaS
-> Machine Catalog, Right Click
-> Active Directory account management

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Problem Cause

No matching machine password