ADM GUI is down and users only have access via SSH 

ADM GUI is down and users only have access via SSH 

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Article ID: CTX549336

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Updated On:

Description

Users are unable to get any access to ADM GUI on 13.1

Resolution

ADM GUI is down and has remained down. Please follow the steps below to bring GUI up 

steps via ssh  -
1.  ps -ax | grep mas
2.  masd stop
3.  masd start

 

Problem Cause

Processing halt causing GUI to be inaccessible, If the steps done do not resolve the issue please try rebooting the device. 

Additional Information

https://support.citrix.com/article/CTX216121/how-to-reset-netscaler-mas-to-default-configuration