Launch Studio failed with the error "unknown error occurred. If the problem persists..."
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Article ID: CTX493256
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Updated On:
Description
Launch fresh installed studio , error "An unknown error occurred. If the problem persists, contact Citrix Support." was thrown.
Resolution
Turn to folder \x64\Citrix Desktop Delivery Controller of installation iso and reinstall Trust_PowerShellSnapIn_x64.msi.
Problem Cause

The windows powershell snap-in 'Citrix.Trust.Admin.V1' is not installed on this computer.
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