ICA RTT is not showing in Citrix director for some Target servers.
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Article ID: CTX493240
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Description
ICA RTT metrics from the Desktop director not showing for some target services.
Resolution
1. Open Command Prompt as Administrator and run following command
c:\mofcomp <replace with path to citrix MOF file>
[ Path is C:\Windows\SysWOW64\(username )\Framework\root\Citrix\EUEM\ ]
C:\Windows\SysWOW64(username)\Framework\root\Citrix\EUEM\WmiPlugin_SN_d4857dd4baeec65f_Version_7.30.0.0.mof
2. reboot system (VDA) after MOF file was stored in the repository.
ICA RTT value should now be visible in Citrix Director after user reconnects via Citrix.
3. If this does not help we will have to restart the Citrix End-user experience monitoring service. and then run the " Get-WmiObject -Namespace root\Citrix\euem -Class Citrix_Euem_RoundTrip" powershell command
The ICA RTT came up now.
Problem Cause
Service should be restarted
Issue/Introduction
ICA RTT values was not seen in the Director.
Restarted the Citrix End-user experience monitoring service. and then run the " Get-WmiObject -Namespace root\Citrix\euem -Class Citrix_Euem_RoundTrip" powershell command
The ICA RTT came up now.
Additional Information
https://support.citrix.com/article/CTX477752/how-to-get-data-of-ica-rtt-and-ica-latency-showed-on-director
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