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Article ID: CTX492410
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Updated On:
Description
Unable to invite azure AD groups in Citrix Cloud.
There is no issues inviting single users.
Resolution
Support for searching AD groups was added back in 2019.
- In August 2018, the app was updated to improve performance and allow you to be ready for future releases.
- In May 2019, the app was updated to support adding Azure AD administrator groups to Citrix Cloud.
- In April 2022, the app was updated to use the GroupMember.Read.All permission, which replaces the Group.Read.All permission.
If you connected your Azure AD to Citrix Cloud before these updates were released and you want to use the latest updated app:
- Disconnect your Azure AD from Citrix Cloud and then reconnect it.
- Using the latest app is optional. If you choose not to update the app, your existing connection still functions normally.
Please check our documentation on how to reconnect to Azure AD from your cloud portal - https://docs.citrix.com/en-us/citrix-cloud/citrix-cloud-management/identity-access-management/connect-azure-ad.html#to-reconnect-azure-ad
Problem Cause
Citrix Cloud App in Azure was not updated since first setup.
Issue/Introduction
Unable to add Azure AD groups in Citrix Cloud