CWA displaying apps differently depending on which Storefront server you connect to
book
Article ID: CTX483356
calendar_today
Updated On:
Description
When connecting to a new Storefront server, customer is seeing icons that are displayed differently then they do when connecting to another Storefront server running the same version.
Connected to the 1st server, the apps looked like this:

Connected to the 2nd server, the apps looked like this:
Resolution
Advised customer the Classic experience was no longer supported. It was announced as being deprecated in 7.15 and then deprecated in 7.15.
Problem Cause
Storefront had been previously upgraded from an older version where it was configured to use the Classic Experience. That server was still using the Classic experience. When you do a fresh install of Storefront 7.15 or newer, the default is the Unified Experience.
Additional Information
https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/whats-new/removed-features.html
https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/1912-ltsr/removed-features.html
Was this article helpful?
thumb_up
Yes
thumb_down
No