Save Policies as Template Failed with The Error Code HRESULT:0x8004F975
book
Article ID: CTX477688
calendar_today
Updated On:
Description
Save policy as template failed: HRESULT:0x8004F975. It keeps loading after clicking the 'Templates' button.
Resolution
- Close the Studio on the issued DDC;
- Remove the *.gpt file under C:\Users\<UserName>\AppData\Local\Citrix\GroupPolicy\Templates\
Problem Cause
The template file on the issued DDC is broken.
Issue/Introduction
The template file is located at C:\Users\\AppData\Local\Citrix\GroupPolicy\Templates\
Was this article helpful?
thumb_up
Yes
thumb_down
No