SecureMail: Modern Authentication doesn't work - "Incorrect user name or password"
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Article ID: CTX477579
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Updated On:
Description
You get the error "Incorrect user name or password" when trying to login your Office365 mailbox using Securemail
When Securemail Network Access is set to Unrestricted the user is able to authenticate and synchronize emails properly
Resolution
If Securemail is configured to connect to Office365 Mailboxes with Network Access set to Tunneled - Web SSO, the fields below need to be filled out:
Secure Mail Exchange Server: Set the Secure Mail Exchange Server policy to the fully qualified domain name (FQDN) for the mail server. In this case outlook.office365.com
Background network service: The Background network service policy specifies the list of mail servers that are allowed access through Citrix Gateway. In this case outlook.office365.com:443
Background network service gateway: The Background network service gateway policy specifies the Citrix Gateway that Secure Mail uses to connect to the mail server. For the Citrix Gateway address, include: citrixgatewayFQDN:portnumber.
Problem Cause
Background Network Services fields were EMPTY
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