Storefront - Unable to access store URL: "Server Error in '/Citrix/#storename#Web' Application"
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Article ID: CTX477503
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Updated On:
Description
Security related patches for IE browser and OS were deployed and since then users cannot launch the Storefront page.
The following is displayed:
Server Error in '/Citrix/#storename#Web' Application.

Resolution
Change the .Net Trust Level to "Full". To toggle this setting:
- Open IIS on Storefront
- Click on your site
- Select ".Net Trust Levels
- Set to Full (internal)

Problem Cause
- IIS Permission issue.
- The .Net Trust Level was set to Medium instead of Full.
Issue/Introduction
Full trust for the IIS site is required to load the storefront store
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