LVDA User Cannot Reconnect with The Error "You have exceeded the concurrent connection limit"
book
Article ID: CTX477369
calendar_today
Updated On:
Description
User cannot reconnect ICA session with error "You have exceeded the concurrent connection limit".
It is normal when frist access, however Studio console does not display the current user name(Replaced by "-").
Environment
Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
Resolution
- Download the .Net Core Runtime installation packet from https://dotnet.microsoft.com/en-us/download/dotnet/6.0
- Create .Net Core Runtime installation folder and unzip the packet.
- Then run the ctxinstall.sh to reinstall LVDA.
sudo mkdir /opt/dotnet
sudo tar -C /opt/dotnet -xvf dotnet-runtime-6.0.X-linux-x64.tar.gz #this package name is an example
sudo /opt/Citrix/VDA/sbin/ctxinstall.sh
Problem Cause
The dotnet on the issued LVDA is abnormal.

Issue/Introduction
The incorrect dotnet may cause user cannot reconnect ICA seesion.
Was this article helpful?
thumb_up
Yes
thumb_down
No