StoreFront service status down after NetScaler HA failover

StoreFront service status down after NetScaler HA failover

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Article ID: CTX477289

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Updated On:

Description

The customer triggered NetScaler HA failover, in the new Primary node, Storefront(SF) service status show down with Monitor connection Timeout error.

Resolution

  1. Tune your networking limitation to allow NetScaler's NSIP traffic to Storefront Server.

Problem Cause

If you configure StoreFront monitor in NetScaler and bind to StoreFront service, NetScaler will send monitor probes with NSIP as the source IP by default. 
In NetScaler HA deployment, two NetScaler's NSIP will both need to be granted access to StoreFront server.