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Article ID: CTX474885
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Updated On:
Description
Multiple concurrent Licenses are issued to same Hardware ID resulting into more than expected License consumption.
lmstat report shows same HW IDs being used in multiple License Pools. Reference Article: https://docs.citrix.com/en-us/licensing/current-release/license-administration-commands.html
Resolution
You should not see duplicate license consumption, even with multiple pools, as long as you keep your SA/Burn-In dates up to date for all licenses on the License Server.
Remove the old (duplicate) license files from the license server so the only licenses are contained in the newest license.
Problem Cause
You may be hitting the below scenarios as there were Old (duplicate) license files were present on the Citrix License server with old SA/Burn-In dates.
A user connects from a single device to two product servers that are the same edition but different versions. One or two licenses might be consumed based on the order in which the user makes the connections.
For example, the two servers are Citrix Virtual Apps and Desktops 7 1811 and Citrix Virtual Apps and Desktops 7 1903. Duplicate licenses may be consumed while connecting to 1811 first and then connecting to 1903.
- The user connects to Citrix Virtual Apps and Desktops 7 1811 first. Two licenses might be consumed. An older license first, for the older product, and then a newer license because version 1903 requires a newer Customer Success Services date.
- The user connects to Citrix Virtual Apps and Desktops 7 1903 first. Only one license is consumed because the Customer Success Services date required by version 1903 is compatible with all older product versions.
- If the Customer Success Service date of all the installed licenses are compatible with all the product versions then a single license is required for each connecting device.
Reference:
https://docs.citrix.com/en-us/licensing/current-release/license-types.html#concurrent-license