monitor status "Unkown" with Last response "Probe Skipped, Service status OFS"

monitor status "Unkown" with Last response "Probe Skipped, Service status OFS"

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Article ID: CTX464148

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Updated On:

Description

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Resolution

1: Enable LB service
2: adjust storefront monitor probe interval and response time threshold.

Problem Cause

  1. LB service was disable by customer. So service monitor report "Probe skipped , service status OFS"
  2. Confirming LB service "Health Monitoring" was enabled, then enable LB Service, then storefront Monitor status show "Probe failure"
  3. Unbind storefront monitor from LB service, then LB service status UP.
  4. Re-bind storefront monitor back to LB service, we monitored LB service status flap between UP and DOWN.
  5. Suggest customer to adjust storefront monitor probe interval 10s and response time threshold 4s