UPM - Error: "Access is denied" on app/desktop launch

UPM - Error: "Access is denied" on app/desktop launch

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Article ID: CTX463730

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Updated On:

Description

User get error "The Group Policy Client service failed the sign-in. Access is denied." on application or desktop launch with Citrix User Profile Management (UPM).
 

Resolution

Check user profile share permission.
It should be as per Microsoft recommendation mentioned here.

Problem Cause

This issue can be due to CREATOR OWNER permission missing in profile share.

Additional Information

Create a file share for roaming user profiles .
Create the user store