Server communication timeout error while accessing the vdisk pool after upgrade to 1912 CU5
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Article ID: CTX463501
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Updated On:
Description
'Server communication timeout' error while accessing the vdisk pool node in the Citrix Provisioning (PVS) console after upgrade to 1912 CU5' There were no issues with the other nodes in the PVS Console.
Resolution
- In the vdisk store, manually delete all the .lok files
Note: Setting the appropriate exclusions as per Citrix Documentation might prevent this issue from happening again.
Problem Cause
Possible issue related to AV Exclusions. Many "access denied" errors occur when trying to access
.lok files when the vdisk pool node is selected.
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