Storefront monitor is down

Storefront monitor is down

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Article ID: CTX463420

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Description

The customer refer to https://docs.citrix.com/en-us/citrix-adc/current-release/load-balancing/load-balancing-builtin-monitors/monitor-citrix-sf-services.html to configure a user monitor for storefront service probe, but storefront service shown down;

If binding TCP monitor to storefront service, no issue reported.

Resolution

Allow tcp 80/443 port from NSIP to storefront in firewall.

Problem Cause

Monitor probes will originate from the NSIP address if using storefront monitor, need to ensure the tcp 80/443 port from NSIP to storefront is allowed in firewall.