UPM not profile not being used
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Article ID: CTX463375
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Updated On:
Description
When users logon, they are not getting their UPM profiles.
Resolution
You would need to decide which profile (UPM or local) is the correct profile for your users which could be different case by case. This is compounded if you have multiple VDAs that all have local profiles. You would need to delete either the UPM profile so the local can be converted or deleted the local profiles so the UPM profile can be used.
Problem Cause
This is being caused by the fact that the user have both UPM profiles as well as non-UPM local profiles on many VDAs. When the user logs on, the UPM logs show that it finds a UPM profile for the user but also find a local non-UPM profile. That is to say a normal user profile, not temp profile.
ProcessLogon: Found a profile in the user store: <\\******\ctxprofiles\****.****>.
QueryLocalProfile: Profile directory read from registry: c:\users\****.****
QueryLocalProfile: Local profile is not a UPM profile.
SetupLocalProfile: The local profile is not a UPM profile: <c:\users\****.****>. Aborting.
If no UPM profile exists, it would migrate the local profile to a UPM profile. If they both exist, it would abort syncing the UPM profile at logon and at logoff it would not sync back to the share because it is not a UPM profile.
This could happen is you have pre-existing servers where users have profiles on more then one server. It could also happen if you turn UPM off at some point causing users to get local profiles and then turn it back on. Until non-persistent servers are restarted or the local profile are deleted, it could continue to happen
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