Webcam redirection does not work for the published zoom application

Webcam redirection does not work for the published zoom application

book

Article ID: CTX461441

calendar_today

Updated On:

Description

Webcam redirection does not work for the published zoom application. But it can work when launching zoom from the published Server desktop. The zoom VDI has been installed.

Environment

Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.

Resolution

Running Zoom as a published app is currently not supported. 

Prerequisites for getting started with VDI

  • Organizations using Citrix XenDesktop or VMware Horizon server published desktop or Windows Remote Desktop
  • Citrix Workspace, VMWare Horizons, AVD client, or Windows remote desktop client
    Note: Citrix Workspace app from the Microsoft store is not supported.
Getting started with VDI – Zoom Support

Problem Cause

compatibility issue​