User profile is not created in Store path

User profile is not created in Store path

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Article ID: CTX461337

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Updated On:

Description

When user access the Application or desktop with Citrix Profile Management enabled, user profile is not created in Store path

Resolution

  1. Check registry settings to confirm how the Profile Management is configured. 
  • Profile Management configured from GPO or WEM -  HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Citrix\UserProfileManager
  • Profile Management configured from Studio -  HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Citrix\UserProfileManagerHDX
  1. If both registries are present, Delete the conflicting policy
  2. Make sure PathToUserStore has correct profile store path defined
  3. Restart the VDA to refresh the policy settings

 


Problem Cause

Citrix Profile Management policy conflict, Store path in AD policy configured with invalid settings. Citrix recommend managing the policy from one place either AD, WEM or Studio