Launching Issues using Workspace App for iOS Client Devices - Session error 8

Launching Issues using Workspace App for iOS Client Devices - Session error 8

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Article ID: CTX460123

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Updated On:

Description

  • iOS Client Devices cannot launch Published App through Workspace App > "The operation couldn't be completed - HdxSdkErrorDomain_Session error 8".

Resolution

  • Accessing the Citrix Netscaler Gateway, disable the ICA L7 Latency via shell:
    • nsapimgr -ys enable_ica_l7_latency=0
.

Problem Cause

  • This situation is occurring because of a Video Performance and Application Launch issue from the Netscaler Gateway [CVADHELP-17944].

Additional Information

All component versions supported by the Product Lifecycle Support per Vendor: