Welcome to "KB Articles"
Launching Issues using Workspace App for iOS Client Devices - Session error 8
book
Article ID: CTX460123
calendar_today
Updated On:
Description
iOS Client Devices cannot launch Published App through Workspace App > "
The operation couldn't be completed - HdxSdkErrorDomain_Session error 8
".
Resolution
Accessing the Citrix Netscaler Gateway, disable the ICA L7 Latency via shell:
nsapimgr -ys enable_ica_l7_latency=0
.
Problem Cause
This situation is occurring because of a Video Performance and Application Launch issue from the Netscaler Gateway
[CVADHELP-17944]
.
Additional Information
All component versions supported by the Product Lifecycle Support per Vendor:
Citrix Product Matrix >
https://www.citrix.com/support/product-lifecycle/product-matrix.html
CVAD 1912 LTSR >
https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/1912-ltsr/manage-deployment/ipv6.html
CVAD Current Release >
https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/manage-deployment/ipv6.html
Supported Hypervisors for Citrix DaaS (formerly known as Citrix Virtual Apps & Desktops) and Provisioning Services:
https://support.citrix.com/article/CTX131239
Microsoft Lifecycle Policy >
https://docs.microsoft.com/en-US/lifecycle/
Was this article helpful?
thumb_up
Yes
thumb_down
No
Select Suggestions:
Send us feedback
Cancel
Reset
Submit