Unable to launch Publish apps, we see 'Please wait for the local session manager' & then disappears

Unable to launch Publish apps, we see 'Please wait for the local session manager' & then disappears

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Article ID: CTX460035

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Updated On:

Description

  • Unable to launch published apps from locally installed Citrix Workspace App.
  • When attempting to launch published app, the users do not observe the CWA pop-up window with the progress bar displaying the message - 'Please wait for the local session manager' and then disappears without any errors.
  • If the users attempt to launch published apps from the web browser, then the .ICA file is being downloaded and apps launch successfully.

Resolution

Enabled the services - "Citrix Smartcard Service" & "Citrix Smartcard Certificate Propagation service" on the VDA and the launch attempts were successful via CWA.

Problem Cause

The serivces -  "Citrix Smartcard Service" & "Citrix Smartcard Certificate Propagation service" were stopped on the VDA by an old GPO

Issue/Introduction

The VDA starts, but never finishes the CASD step, which is where the user authenticates with Active Directory.