Cloud connector servers lost connection

Cloud connector servers lost connection

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Article ID: CTX457059

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Description

Issue reported that Virtual apps could not be launched.
Upon investigating the cloud connectors,  it was noticed that the VDA's are not available although the VDA's were up. After checking, it was noticed that the cloud connect was not listed in the resource location.
Rebooting the cloud connector  servers didn't help.
 

Resolution

Cloning is not an option when deploying Cloud Connectors , this practice is not supported and cause similar issues such as the issue experienced above. 

We highly recommend to install from a base image that did not have Cloud Connector software installed previously.

Problem Cause

2 Cloud Connectors sharing same Edgeserverid

Cloud Connectors were cloned