keyboard stops working after installing CWA for Windows 1912 CU7 with enabled App Protection option

keyboard stops working after installing CWA for Windows 1912 CU7 with enabled App Protection option

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Article ID: CTX457032

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Description

When using Citrix Workspace for Windows version 1912 CU7 on HP G5 laptops with enabled App Protection option, the keyboard stops working.
When install version 2204 keyboard is working.
 

Resolution

As CWA 1912 LTSR is out of maintenance, you will need to upgrade to CWA 2203 or 2204.1 in order to resolve issue. 
There will be no back port fix due to 1912 being out of maintenance.

Problem Cause

The same issue was reported on CWA for Windows 2106 and fixed on CWA for Windows 2107 (RFWIN-24103). But we didn’t see the same issue reported for 1912 LTSR version. 
Reference - https://docs.citrix.com/en-us/citrix-workspace-app-for-windows/about.html

Issue/Introduction

When using Citrix Workspace for Windows version 1912 CU7 on HP G5 laptops with enabled App Protection option, the keyboard stops working. When install version 2204 keyboard is working.