Session Prelaunch Is Not Working
book
Article ID: CTX457023
calendar_today
Updated On:
Description
- Prelaunch is enabled on the delivery group.
- Users are authorized for Prelaunch is not working.
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
- Set the below on Endpoints:
Location: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Citrix\Dazzle
Type: REG_SZ
Name: EnablePreLaunch
Value: true
Problem Cause
EnablePrelaunch wasn't configured on clients with Citrix Workspace App
Issue/Introduction
Session prelaunch should be enabled at the registry level
Was this article helpful?
thumb_up
Yes
thumb_down
No