Error: "Setup Could not Start the IMA Service" in XenApp
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Article ID: CTX440269
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Description
Installation is failed because of the spooler service that is either stopped or it is not configured to run under the local system account. The following error is displayed:
"Setup could not start the IMA service."
The following error messages are displayed in the Event Viewer when the XenApp server attempts to start the IMA service:
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"Failed to load plugin MfPrintSs.dll with error 80000001h."
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"Failed to load initial plugins with error 80000001h."
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"The Independent Management Architecture service terminated with service-specific error 2147483649."
Resolution
To resolve the issue, start the Print Spooler service and ensure that the spooler service is configured to run in the Local System Account. Click Retry on the installation error.
Problem Cause
The Print Spooler service is stopped/disabled or the Print Spooler service is set to run under an account other than the Local System Account.
The network or the data store can cause this issue. The service logs the errors in the event log.
Check the event log to determine the issue and try to fix.
When the issue is fixed, click Retry to start the IMA service again. If the issue cannot be determined, click Cancel.
Issue/Introduction
This article provides a resolution for the error "Setup Could not Start the IMA Service".
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