Citrix Cloud - Intermittent Servicebus Connectivity Check Failures

Citrix Cloud - Intermittent Servicebus Connectivity Check Failures

book

Article ID: CTX428174

calendar_today

Updated On:

Description

Users are reporting connectivity check errors related to the agentloggingpremium service bus and azure blob storage reported on connectors in the CC Console.

image.png

Resolution

The team is actively investigating how to optimize the alert to account for these transient issues.

Problem Cause

This is an intermittent and transient issue that is being displayed as a result of the recent advanced health check feature which was included in the release on 18th March.​​​​​​​