Power actions fail for all target devices from PVS console

Power actions fail for all target devices from PVS console

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Article ID: CTX390247

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Updated On:

Description

When attempting to power manage Target Devices via Citrix PVS, the power actions for Restart and Shutdown are failing., i.e. right click Target Device > Restart or Shutdown, the process starts but fails with status "Failed".
No errors are reported in the event logs.

Resolution

Port 6902 needs to be open from PVS server to target device. 
6902 is destination port on the target for shutdown/restart command.
 

Problem Cause

Port was only open from Target Device to PVS server and not from PVS server to Target Device. 

Issue/Introduction

When attempting to power manage Target Devices via Citrix PVS, the power actions for Restart and Shutdown are failing., i.e. right click Target Device > Restart or Shutdown, the process starts but fails with status "Failed". No errors are reported in the event log