Users not able to logon. Stuck on waiting on UPM for longer time

Users not able to logon. Stuck on waiting on UPM for longer time

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Article ID: CTX340165

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Updated On:

Description

Citrix user session would be stuck waiting on Citrix profile management for a couple of minutes and fails to launch

Resolution

  • If the VDA is older than 7.15 CU9, upgrade it to 7.15 CU9 or later
  • If the VDA is older than 1912 CU4, Upgrade it to 1912 CU4 or later
You may download the respective components from the Citrix Downloads webpage.

Problem Cause

After enabling the Delete excluded files or folders policy, the initial login attempt using Profile Management might take longer. This issue occurs if the user profile contains unnecessary files slowing the logon. This is fixed in the mentioned version with reference to CVADHELP‑17230