Citrix WEM Network drives are not being mapped

Citrix WEM Network drives are not being mapped

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Article ID: CTX338664

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Description

  • Network drive mapping set through WEM doesn't map the drive
  • In the WEM action viewer, it is shown as applied to the required WEM agent
  • No errors related to this in the event viewer or WEM logs

Resolution

Configure Agent service actions as below,

Advanced settings > main configuration > Select the 3 options
  1. Launch agent on logon
  2. Launch agent on reconnect and
  3. Launch agent for admins

Problem Cause

Configuration causing WEM network drive settings not to apply to agent