WEM Service : Unable to connect to the Citrix WEM cloud connectors

WEM Service : Unable to connect to the Citrix WEM cloud connectors

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Article ID: CTX338663

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Updated On:

Description

  • Unable to refresh the cache of the WEM agent which uses proxy for Internet access
  • Cache refresh is possible on the WEM agent with direct Internet access

Environment

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Resolution

Set Agent proxy configuration perĀ https://docs.citrix.com/en-us/workspace-environment-management/service/get-started/install-and-configure#step-2-configure-group-policies-optional

Problem Cause

WEM Agent proxy configuration interfering with Agent syncing cache with Citrix Cloud WEM service